TIP: Use Markdown or, <pre> for multi line code blocks / <code> for inline code.
These forums are read-only and for archival purposes only!
Please join our new forums at discourse.kohanaframework.org
Bonk, something funky happened!
  • For the last few days I get the above error message when visiting the forums on my iPod Touch. Any chance this is related with the move to pagodabox? Maybe the smarty directory did not get the right permissions like the last time.

  • The forum as well as related sites were unaccessible a few times in the last few days. Maybe that has something to do with it.

  • Any chance we can get a update on any information you have about this problem? (I still have it)

  • @Darsstar - I'll look into it today, hopefully get it fixed..

  • For the last few days I get the above error message when visiting the forums on my iPod Touch.

    I have the same problem. When this fix?

  • I've had some of the usual two cloudfare errors recently too. It's not as bad as last time, they happen at complete random and last for a few refreshes.

  • @Akki, i tried several times to go to the forum with a mobile device, and always only see this message. I am from Russia.

  • Every time (always) when i try to read the forum on my iphone i get this "bonk" message... I am from the Netherlands.

  • me too on my Android when connecting with webkit based browsers. firefox mobile opens the page

  • me too, fix it please. thanks

  • The issue tracker for Vanilla is over here.

  • It's our problem, not Vanilla's.

  • Got the same on my mobile. Solved it by changing my user agent to 'desktop' instead of 'mobile'.

  • It's our problem, not Vanilla's.

    Care to elaborate on that?

  • The mobile version uses smarty and it caches the templates. I think that it doesn't have write access to the cache folder.

  • So... why don't we fix it?

  • Any news on this? :) Would be nice to vistit the forum without changing the UA string.

  • Aww man this needs to be fixed, im always on my phone. I usually have to use a browser like UCWeb (which i hate btw) to simulate web browsers

  • Though i think it can be fixed. Heres a post in that same link:

    TheJosh1337 June 2011 Posts: 1 I had the same error, and after enabling the dev messages, it had the following directory that it couldn't write to: cache/Smarty/compile

    I 777ed the directory and it's now working

  • Fixed. I had to create that directory manually on pagodabox via ssh.

  • Hurrah! I can turn off "browse in desktop mode" now!

    Thanks @zombor.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion